[resolved] Node 7.1 breaks the code. Serving is not possible